Batterie-Halterung

Alles zum Thema Mechanik
cgiesen

Beitrag von cgiesen » 01 Mär 2006, 16:22

Hallo Zusammen,

mal eine ganze andere Richtung:
http://www.riccos-camera.de/product_inf ... ts_id/1666
Wenn man ein solches Ladegerät nimmt, und z.B. einen Akku BP511 2600mAh und einen zusätzlichen Adapter für BP511.

Dann könnte man den zusätzlichen Adapter in den BOT bauen, und den Akku dort rein schieben.

Nur mal so als Idee! Was mein Ihr?

cu

Carsten

Atomos

Beitrag von Atomos » 01 Mär 2006, 16:30

Passt der denn da rein? Und: ist der schwer genug?

Ich habe nämlich jetzt schon das Problem (ich fahre mit vier Batterien statt fünf Akkus), dass der Bot nach vorne kippt, wenn ich nach hinten beschleunige.

Ansonsten habe ich auch schon über Li-Ion-Akkus nachgedacht.

Gruß
Thomas

noxon

Beitrag von noxon » 01 Mär 2006, 17:51

Atomos hat geschrieben:Ich habe nämlich jetzt schon das Problem (ich fahre mit vier Batterien statt fünf Akkus), dass der Bot nach vorne kippt, wenn ich nach hinten beschleunige.
Wenn du hinten mehr Gewicht brauchst, dann kannst du es ja so wie ich machen. Ich habe das Display einfach senkrecht auf die hinteren Abstandsbolzen montiert. Auf die Art lässt sich da Display nicht unbedingt schlechter ablesen. Dafür hast du aber vorne noch Platz für Erweiterungen und zusätzlich noch das schwere Display hinter der Achse.

Atomos

Beitrag von Atomos » 01 Mär 2006, 21:08

noxon hat geschrieben: Ich habe das Display einfach senkrecht auf die hinteren Abstandsbolzen montiert.
Ist eine gute Idee - aber ich kann mir das irgendwie nicht vorstellen. Wie genau hast Du das Display denn befestigt? send Pix :D

Gruß
Thomas

noxon

Beitrag von noxon » 02 Mär 2006, 07:25

Atomos hat geschrieben:Ist eine gute Idee - aber ich kann mir das irgendwie nicht vorstellen. Wie genau hast Du das Display denn befestigt? send Pix
Ich habe im Moment leider keine Cam zur Hand, aber du kannst dir das auch ganz einfach vorstellen. Ich habe einfach einen kürzeren Bolzen genommen, darauf so einen Winkel gesetzt und das Display daran befestigt. Auf diesen Bolzen habe ich natürlich noch einen weiteren Bolzen geschraubt, damit ich ganz oben auch nochmal einen Winkel anbringen kann.

Einen "Nachteil" hat das allerdings. Das Display steht ein kein wenig über sodass es bei einer Drehung an die Wand ticken würde. Das ist aber nur ganz minimal und damit da auch nichts passiert habe ich extra noch einen kleinen Kollisionsschutz eingebaut.

Irgendwann mache ich mal ein paar Bilder davon.

Atomos

Beitrag von Atomos » 02 Mär 2006, 08:57

noxon hat geschrieben:Ich habe einfach einen kürzeren Bolzen genommen, darauf so einen Winkel gesetzt und das Display daran befestigt. Auf diesen Bolzen habe ich natürlich noch einen weiteren Bolzen geschraubt, damit ich ganz oben auch nochmal einen Winkel anbringen kann.
Ok, ich hab's vor meinem geistigen Auge, danke.

Gruß
Thomas

toffi22

Beitrag von toffi22 » 03 Mär 2006, 22:59

Akkus kann man auch prima bei Ebay kaufen..

QuisaZaderak

Beitrag von QuisaZaderak » 04 Mär 2006, 19:52

@toffi22: Bei ebay wäre ich sehr vorsichtig. Habe da schon a paar mal Fälschungen von Original Akkus erwischt (erkennbar an schreibfehlern auf der Akkuhülle und an miserabler Leistung.) Die letzten 2200mAh "Marken"Akkus die ich über ebay bezogen habe, laufen schlechter als meine "alten" 1600mAh Akkus. Keine Ahnung wie die auf 2200mAh kommen sollen.

Ich bin von Einkäufen in ebay bei sowas geheilt. Ein Markenakku kann einfach nicht Neu Originalverpackt 50% oder weniger Kosten.

juun

Beitrag von juun » 04 Mär 2006, 20:10

Kann man die Akkus nicht einfach im Supermarkt kaufen?

eax
Friends of Robby
Friends of Robby
Beiträge: 765
Registriert: 18 Jan 2006, 16:16
Wohnort: Karlsruhe

Beitrag von eax » 04 Mär 2006, 21:09

Da hab ich noch keine mit solchen Leistungswerten gesehen, aber vielleicht ist das bei euch anders oder ich hab einfach nicht gut genug danach geschaut ;)
Timo -- Meine Beiträge sind unter CC-BY-SA freigegeben

juun

Beitrag von juun » 04 Mär 2006, 22:36

Ich hab noch nie Akkus gebraucht, werde es dann ja mal sehen wie das so ist. Akkulader muss ich mir ja dann auch noch kaufen :(

PumpkinEater

Beitrag von PumpkinEater » 07 Mär 2006, 17:02

Sorry, wenn ich nochmal auf die Akku-Halterung zurückkomme. Ich habe meinen Bot jetzt zusammengebaut und er funktioniert soweit auch ganz gut. Wenn da nicht dieses Klettband übriggeblieben wäre. Dies ist wohl eigentlich für die Fixierung der Akkus vorgesehen und sollte vermutlich bereits beim Bau der Mauskonstruktion dort irgendwo mit einbezogen werden. Wie habt ihr das gemacht? Ich sehe (leider erst im Nachhinein) überhaupt keine Lücke, um das Band dort irgendwo noch durchzuziehen.

Andere Frage: Das Laden der 5 Akkus ist ja wirklich etwas unpraktisch mit einem 4fach-Lader. Ich suche nun ein Steckerladegerät wie z.B. das "Ansmann ACS 410 traveller mobil" - mit rund 40 bis 50 Euro aber nicht gerade billig. Gibt es andere geeignete Ladegeräte, die die Akkus im Bot laden können?

FireFox

Beitrag von FireFox » 07 Mär 2006, 17:22

Ich hab die Maussensorplatine halt von unten unter den Bot geschraubt.
Auf die Aluplatte (also von der Hauptplatine aus gesehen) kamen 2 Muttern und Unterlegscheibe. Dann das Klettband auf den schwarzen Linsenhalter gelegt und die Epoxyd-Platte draufgeschraubt.

Das Klettband hat jetzt zwischen Epoxyd und Linsenhalter soviel Freiraum, dass man daran etwas ziehen kann.

Viviatis

Beitrag von Viviatis » 07 Mär 2006, 20:16

Dass die Lösung mit den Akkus nicht ganz gut ist, ist mir gestern auch aufgefallen. Ich habe aber eine Idee, wie man die ct-Lösung etwas verbessern kann:

1. Beide Batteriehalter symmetrisch gegeneinander kleben. Links und rechts steht dann der größere Halter um ca 6 mm über.
2. Statt der 4 kleinen Moosgummipads zwei doppelt so hohe über die ganze Breite der Abdeckplatte des Maussensor Paketes reichende zuschneiden (ca 40 x 15 x 5 mm). Diese dann mit Heißkleber auf die beiden Stirnseiten der Abdeckplatte kleben. Achtung: Dabei aber nicht die Kunststoffschrauben zukleben!
3. Diese beiden Pads mit jeweils einem Stück Klettband (30 x 15 mm) bekleben.
4. Der mitgelieferte Klettverschluß reicht gerade einmal längs um das Batteriepaket. Einmal damit umwickeln und festkletten.
5. Jetzt kann man das mit Klettband umwickelte Batteriepaket ganz einfach auf die Moosgummipads legen, wobei der schmale Teil des Batteriepacks genau zwischen die beiden Motoren paßt und sich auf den Pads festklettet..

Diese Lösung hält ausreichend fest und läßt sich vor allen Dingen ohne Fummelei ein- und ausbauen.

Weiterhin habe ich auch die beiden Motoranschlüsse mit einem Klecks Heißkleber fixiert.

Gruß,

Viviatis

FireFox

Beitrag von FireFox » 07 Mär 2006, 22:03

Viviatis hat geschrieben: Weiterhin habe ich auch die beiden Motoranschlüsse mit einem Klecks Heißkleber fixiert.
Dasselbe habe ich auch mit den Anschlüssen des Akkupacks gemacht. Die Drähte machten mir den Anschein, als ob sie nur darauf warteten abzubrechen :wink:

Antworten